Router# config
t
Router (config)#
hostname Lab-C
Lab-C (config)# enable
password cisco
Lab-C (config)#
enable secret
class
Lab-C (config)#
line con 0
Lab-C (config-line)#
login
Lab-C (config-line)# password
cisco
Lab-C (config-line)# line
vty 0 4
Lab-C (config-line)# login
Lab-C (config-line)#
password cisco
Lab-C (config-line)# line
aux 0
Lab-C (config-line)#
password cisco
Lab-C (config-line)# exit (to
leave line configuration)
Lab-C (config)# interface
e0 (optional for this
router)
Lab-C (config-if)# ip
address 223.8.151.1 255.255.255.0
Lab-C (config-if)#
no shutdown
Lab-C (config-if)#
interface s0
Lab-C (config-if)#
ip address 204.204.7.1
255.255.255.0
Lab-C (config-if)#
clock rate 56000
Lab-C (config-if)#
no shutdown
Lab-C (config-if)# interface
s1
Lab-C (config-if)#
ip address 199.6.13.2
255.255.255.0
Lab-C (config-if)#
no shutdown
Lab-C (config-if)#
exit
(to leave interface configuration)
Lab-C (config)#
Note: Only
the DCE interface (s0) on the routers gets the
clock rate
set. And only set the clock rate on a router interface
if you have no other device like a DSU/CSU providing clocking.
|
Lab-C (config)#
router rip
(enter the routing protocol to use)
Lab-C (config-router)#
network
223.8.151.0
Lab-C (config-router)#
network
204.204.7.0
Lab-C (config-router)#
network 199.6.13.0
Lab-C (config-router)#
crtl-z (or end)
(exits all the way out
of config)
Lab-C# show
running-config (check
config)
Lab-C# copy
running-config startup-config
(save config)
Use Ping, Trace and/or
Telnet to test connectivity with other routers.
Additional commands to check your router’s configuration:
Lab-C# show
ip interface brief
Lab-C# show
interfaces
Lab-C# show
ip route
Lab-C# show
protocols
Lab-C# show
startup-config
|